summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2018-02-02 15:56:13 +0100
committerAndreas K. Hüttel <dilfridge@gentoo.org>2018-02-02 15:56:13 +0100
commit6b78adca56668c98bb5b0fe55d999a9d8d159413 (patch)
treeb016118a3668cee94fff2eed76f882a94764eb9e /sys-libs/glibc/glibc-9999.ebuild
parentpackage.use.mask: mask compile-locales feature of glibc, not ready yet (diff)
downloadgentoo-6b78adca56668c98bb5b0fe55d999a9d8d159413.tar.gz
gentoo-6b78adca56668c98bb5b0fe55d999a9d8d159413.tar.bz2
gentoo-6b78adca56668c98bb5b0fe55d999a9d8d159413.zip
sys-libs/glibc: Version bump. Untested, unkeyworded.
Package-Manager: Portage-2.3.23, Repoman-2.3.6
Diffstat (limited to 'sys-libs/glibc/glibc-9999.ebuild')
-rw-r--r--sys-libs/glibc/glibc-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-libs/glibc/glibc-9999.ebuild b/sys-libs/glibc/glibc-9999.ebuild
index f52c15577692..b172eb766794 100644
--- a/sys-libs/glibc/glibc-9999.ebuild
+++ b/sys-libs/glibc/glibc-9999.ebuild
@@ -516,8 +516,8 @@ check_devpts() {
# functions are just not provided.
g_get_running_KV() {
- uname -r
- return $?
+ uname -r
+ return $?
}
g_KV_major() {
@@ -541,7 +541,7 @@ g_KV_micro() {
}
g_KV_to_int() {
- [[ -z $1 ]] && return 1
+ [[ -z $1 ]] && return 1
local KV_MAJOR=$(g_KV_major "$1")
local KV_MINOR=$(g_KV_minor "$1")
local KV_MICRO=$(g_KV_micro "$1")
@@ -553,7 +553,7 @@ g_KV_to_int() {
echo "${KV_int}"
return 0
fi
- return 1
+ return 1
}
g_int_to_KV() {