summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2019-08-04 14:12:46 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2019-08-04 14:13:31 +0200
commitd81ba30c5565874289366899187f0a8ee255fa2a (patch)
treeb548d2d8162743231ac217756d62487dd743ab29 /sys-libs/glibc
parentdev-python/nuitka: bump version to 0.6.5 (diff)
downloadgentoo-d81ba30c5565874289366899187f0a8ee255fa2a.tar.gz
gentoo-d81ba30c5565874289366899187f0a8ee255fa2a.tar.bz2
gentoo-d81ba30c5565874289366899187f0a8ee255fa2a.zip
sys-libs/glibc: Fix my broken bash code, bug 691378
This is the real fix for bug 691378. Closes: https://bugs.gentoo.org/691378 Package-Manager: Portage-2.3.70, Repoman-2.3.16 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'sys-libs/glibc')
-rw-r--r--sys-libs/glibc/glibc-2.30.ebuild2
-rw-r--r--sys-libs/glibc/glibc-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sys-libs/glibc/glibc-2.30.ebuild b/sys-libs/glibc/glibc-2.30.ebuild
index 9bdb5a434c82..3132a44fa53a 100644
--- a/sys-libs/glibc/glibc-2.30.ebuild
+++ b/sys-libs/glibc/glibc-2.30.ebuild
@@ -1143,7 +1143,7 @@ run_locale_gen() {
local root="$1"
local inplace=""
- if [[ ${root}=="--inplace-glibc" ]] ; then
+ if [[ "${root}" == "--inplace-glibc" ]] ; then
inplace="--inplace-glibc"
root="$2"
fi
diff --git a/sys-libs/glibc/glibc-9999.ebuild b/sys-libs/glibc/glibc-9999.ebuild
index c9d06b204994..06154dba38f3 100644
--- a/sys-libs/glibc/glibc-9999.ebuild
+++ b/sys-libs/glibc/glibc-9999.ebuild
@@ -1143,7 +1143,7 @@ run_locale_gen() {
local root="$1"
local inplace=""
- if [[ ${root}=="--inplace-glibc" ]] ; then
+ if [[ "${root}" == "--inplace-glibc" ]] ; then
inplace="--inplace-glibc"
root="$2"
fi