summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-09-04 18:42:42 +0200
committerMichał Górny <mgorny@gentoo.org>2016-09-04 19:04:56 +0200
commit3e27a4cef54004d2ad16c1816e322d44178dc6ce (patch)
tree9bb14dc4880a231c90f8ddb8c14c8c8a4e7b4bf2 /sys-libs
parentdev-python/pyudev: Add python3_5 (diff)
downloadgentoo-3e27a4cef54004d2ad16c1816e322d44178dc6ce.tar.gz
gentoo-3e27a4cef54004d2ad16c1816e322d44178dc6ce.tar.bz2
gentoo-3e27a4cef54004d2ad16c1816e322d44178dc6ce.zip
sys-libs/llvm-libunwind: Enable multilib support in -9999
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
index 740fd02691e1..b97b7d691f99 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=6
: ${CMAKE_MAKEFILE_GENERATOR:=ninja}
CMAKE_MIN_VERSION=3.4.3
-inherit cmake-utils git-r3
+inherit cmake-multilib git-r3
DESCRIPTION="C++ runtime stack unwinder from LLVM"
HOMEPAGE="https://github.com/llvm-mirror/libunwind"
@@ -24,7 +24,7 @@ RDEPEND="!sys-libs/libunwind"
# (3.9.0 needed because cmake file install path changed)
DEPEND=">=sys-devel/llvm-3.9.0"
-src_configure() {
+multilib_src_configure() {
local libdir=$(get_libdir)
local mycmakeargs=(