summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-16 21:24:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-16 21:24:26 +0100
commit27fac0c5ab68b8104ad44188515bda0045a2193d (patch)
tree18ef8066854af638da03c268e6fa19b901bff418 /sys-power/iasl
parentsys-fabric/librdmacm: [QA] inherit eutils.eclass directly (diff)
downloadgentoo-27fac0c5ab68b8104ad44188515bda0045a2193d.tar.gz
gentoo-27fac0c5ab68b8104ad44188515bda0045a2193d.tar.bz2
gentoo-27fac0c5ab68b8104ad44188515bda0045a2193d.zip
sys-power/iasl: [QA] inherit eutils.eclass directly
Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sys-power/iasl')
-rw-r--r--sys-power/iasl/iasl-20180810.ebuild4
-rw-r--r--sys-power/iasl/iasl-20190215.ebuild6
-rw-r--r--sys-power/iasl/iasl-20190703.ebuild6
3 files changed, 8 insertions, 8 deletions
diff --git a/sys-power/iasl/iasl-20180810.ebuild b/sys-power/iasl/iasl-20180810.ebuild
index 2b0abd4a9ee8..398bc0314380 100644
--- a/sys-power/iasl/iasl-20180810.ebuild
+++ b/sys-power/iasl/iasl-20180810.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit toolchain-funcs flag-o-matic
+inherit eutils toolchain-funcs flag-o-matic
MY_PN=acpica-unix
MY_P="${MY_PN}-${PV}"
diff --git a/sys-power/iasl/iasl-20190215.ebuild b/sys-power/iasl/iasl-20190215.ebuild
index 2d2c166197db..d18b0fdd12aa 100644
--- a/sys-power/iasl/iasl-20190215.ebuild
+++ b/sys-power/iasl/iasl-20190215.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit toolchain-funcs flag-o-matic
+inherit eutils toolchain-funcs flag-o-matic
MY_PN=acpica-unix
MY_P="${MY_PN}-${PV}"
@@ -99,7 +99,7 @@ src_install() {
}
aslts_test() {
- export ASL="${S}"/generate/unix/bin/iasl \
+ export ASL="${S}"/generate/unix/bin/iasl \
acpibin="${S}"/generate/unix/bin/acpibin \
acpiexec="${S}"/generate/unix/bin/acpiexec \
ASLTSDIR="${WORKDIR}/${MY_TESTS_P}"/tests/aslts
diff --git a/sys-power/iasl/iasl-20190703.ebuild b/sys-power/iasl/iasl-20190703.ebuild
index f9a87d8bd570..f3c565776e50 100644
--- a/sys-power/iasl/iasl-20190703.ebuild
+++ b/sys-power/iasl/iasl-20190703.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit toolchain-funcs flag-o-matic
+inherit eutils toolchain-funcs flag-o-matic
MY_PN=acpica-unix
MY_P="${MY_PN}-${PV}"
@@ -100,7 +100,7 @@ src_install() {
}
aslts_test() {
- export ASL="${S}"/generate/unix/bin/iasl \
+ export ASL="${S}"/generate/unix/bin/iasl \
acpibin="${S}"/generate/unix/bin/acpibin \
acpiexec="${S}"/generate/unix/bin/acpiexec \
ASLTSDIR="${WORKDIR}/${MY_TESTS_P}"/tests/aslts