summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-05-08 19:52:34 +0000
committerPatrice Clement <monsieurp@gentoo.org>2016-05-08 19:56:44 +0000
commit3a28c7644357446336873172efce08b0a351b631 (patch)
treeffc770ae9dfcf9c6445d093e7c8f07c5a699da5b /sys-process/memwatch/memwatch-0.2.1.ebuild
parentapp-crypt/efitools: version bump (1.7.0) for bug #533572 (diff)
downloadgentoo-3a28c7644357446336873172efce08b0a351b631.tar.gz
gentoo-3a28c7644357446336873172efce08b0a351b631.tar.bz2
gentoo-3a28c7644357446336873172efce08b0a351b631.zip
sys-process/memwatch: Version bump.
Gentoo-Bug: https://bugs.gentoo.org/582412 Package-Manager: portage-2.2.26
Diffstat (limited to 'sys-process/memwatch/memwatch-0.2.1.ebuild')
-rw-r--r--sys-process/memwatch/memwatch-0.2.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/sys-process/memwatch/memwatch-0.2.1.ebuild b/sys-process/memwatch/memwatch-0.2.1.ebuild
new file mode 100644
index 000000000000..cde6dc6b3d53
--- /dev/null
+++ b/sys-process/memwatch/memwatch-0.2.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit cmake-utils
+
+DESCRIPTION="Interactive memory viewer"
+HOMEPAGE="https://bitbucket.org/PascalRD/memwatch/"
+SRC_URI="http://unixdev.ru/src/${P}.tar.gz"
+
+LICENSE="WTFPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="sys-libs/ncurses:0="
+
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ cmake-utils_src_configure
+}
+
+src_compile() {
+ cmake-utils_src_compile
+}
+
+src_install() {
+ cmake-utils_src_install
+}