summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2021-07-13 01:02:50 +0200
committerThomas Deutschmann <whissi@gentoo.org>2021-07-13 01:31:51 +0200
commita99f2ebfa423b6ceb3cbe98987f3a58144403fce (patch)
tree1e505b56c791aacb4c59562971ffe25768a6ee87 /www-client/firefox
parentwww-client/firefox: bump to v78.12.0 ESR (diff)
downloadgentoo-a99f2ebfa423b6ceb3cbe98987f3a58144403fce.tar.gz
gentoo-a99f2ebfa423b6ceb3cbe98987f3a58144403fce.tar.bz2
gentoo-a99f2ebfa423b6ceb3cbe98987f3a58144403fce.zip
www-client/firefox: downgrading ewarn to einfo in llvm_check_deps
Bug: https://bugs.gentoo.org/795351 Package-Manager: Portage-3.0.21, Repoman-3.0.3 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'www-client/firefox')
-rw-r--r--www-client/firefox/firefox-78.12.0.ebuild6
-rw-r--r--www-client/firefox/firefox-90.0.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/www-client/firefox/firefox-78.12.0.ebuild b/www-client/firefox/firefox-78.12.0.ebuild
index 04d5ea5d3d60..36a8533d36ed 100644
--- a/www-client/firefox/firefox-78.12.0.ebuild
+++ b/www-client/firefox/firefox-78.12.0.ebuild
@@ -201,19 +201,19 @@ fi
llvm_check_deps() {
if ! has_version -b "sys-devel/clang:${LLVM_SLOT}" ; then
- ewarn "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
if use clang ; then
if ! has_version -b "=sys-devel/lld-${LLVM_SLOT}*" ; then
- ewarn "=sys-devel/lld-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "=sys-devel/lld-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
if use pgo ; then
if ! has_version -b "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*" ; then
- ewarn "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
fi
diff --git a/www-client/firefox/firefox-90.0.ebuild b/www-client/firefox/firefox-90.0.ebuild
index f12a10c1a283..9ecfb11e4d5e 100644
--- a/www-client/firefox/firefox-90.0.ebuild
+++ b/www-client/firefox/firefox-90.0.ebuild
@@ -193,19 +193,19 @@ fi
llvm_check_deps() {
if ! has_version -b "sys-devel/clang:${LLVM_SLOT}" ; then
- ewarn "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
if use clang ; then
if ! has_version -b "=sys-devel/lld-${LLVM_SLOT}*" ; then
- ewarn "=sys-devel/lld-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "=sys-devel/lld-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
if use pgo ; then
if ! has_version -b "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*" ; then
- ewarn "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
fi