summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2020-03-28 16:50:42 +0100
committerThomas Deutschmann <whissi@gentoo.org>2020-03-30 13:45:09 +0200
commitf3422ce6336d624a3295af0421a5dba2ac9b7200 (patch)
treeec21f067c1d2ea7f32a784216c70be5d6255df3b /www-client
parentwww-client/firefox-bin: call xdg_desktop_database_update in pkg_postrm (diff)
downloadgentoo-f3422ce6336d624a3295af0421a5dba2ac9b7200.tar.gz
gentoo-f3422ce6336d624a3295af0421a5dba2ac9b7200.tar.bz2
gentoo-f3422ce6336d624a3295af0421a5dba2ac9b7200.zip
www-client/firefox: fix style
Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'www-client')
-rw-r--r--www-client/firefox/firefox-68.6.0-r2.ebuild4
-rw-r--r--www-client/firefox/firefox-74.0-r2.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/www-client/firefox/firefox-68.6.0-r2.ebuild b/www-client/firefox/firefox-68.6.0-r2.ebuild
index d610d428cc59..eb63ae0f71d5 100644
--- a/www-client/firefox/firefox-68.6.0-r2.ebuild
+++ b/www-client/firefox/firefox-68.6.0-r2.ebuild
@@ -708,7 +708,7 @@ PROFILE_EOF
newins "${FILESDIR}"/disable-auto-update.policy.json policies.json
# Install icons and .desktop for menu entry
- for size in ${sizes}; do
+ for size in ${sizes} ; do
insinto "/usr/share/icons/hicolor/${size}x${size}/apps"
newins "${icon_path}/default${size}.png" "${icon}.png"
done
@@ -734,7 +734,7 @@ PROFILE_EOF
dosym firefox ${MOZILLA_FIVE_HOME}/firefox-bin
# Required in order to use plugins and even run firefox on hardened.
- pax-mark m "${ED}"${MOZILLA_FIVE_HOME}/{firefox,plugin-container}
+ pax-mark m "${ED%/}"${MOZILLA_FIVE_HOME}/{firefox,plugin-container}
}
pkg_preinst() {
diff --git a/www-client/firefox/firefox-74.0-r2.ebuild b/www-client/firefox/firefox-74.0-r2.ebuild
index 739761cdb2f2..b6ff763a5bfc 100644
--- a/www-client/firefox/firefox-74.0-r2.ebuild
+++ b/www-client/firefox/firefox-74.0-r2.ebuild
@@ -727,7 +727,7 @@ PROFILE_EOF
newins "${FILESDIR}"/disable-auto-update.policy.json policies.json
# Install icons and .desktop for menu entry
- for size in ${sizes}; do
+ for size in ${sizes} ; do
insinto "/usr/share/icons/hicolor/${size}x${size}/apps"
newins "${icon_path}/default${size}.png" "${icon}.png"
done
@@ -753,7 +753,7 @@ PROFILE_EOF
dosym firefox ${MOZILLA_FIVE_HOME}/firefox-bin
# Required in order to use plugins and even run firefox on hardened.
- pax-mark m "${ED}"${MOZILLA_FIVE_HOME}/{firefox,plugin-container}
+ pax-mark m "${ED%/}"${MOZILLA_FIVE_HOME}/{firefox,plugin-container}
}
pkg_preinst() {