summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:05 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:41 +0200
commit769c75f84ac0d1be61ecaeaff0fcc8c509063ec5 (patch)
treeb2ac9f34d4991495f829bd5db62f51c7579e4a4e /www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild
parentsys-cluster/util-vserver: Version bump. Fixes bug 541750. (diff)
downloadgentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.gz
gentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.bz2
gentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.zip
Enable https for all google URIs
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild')
-rw-r--r--www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild b/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild
index 2eacc3c01f11..905ba2f61293 100644
--- a/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild
+++ b/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild
@@ -8,22 +8,22 @@ inherit eutils multilib nsplugins unpacker
if [ "${PV}" != "9999" ]; then
DEB_PATCH="1"
- #http://dl.google.com/linux/talkplugin/deb/dists/stable/main/binary-i386/Packages
- MY_URL="http://dl.google.com/linux/talkplugin/deb/pool/main/${P:0:1}/${PN}"
+ #https://dl.google.com/linux/talkplugin/deb/dists/stable/main/binary-i386/Packages
+ MY_URL="https://dl.google.com/linux/talkplugin/deb/pool/main/${P:0:1}/${PN}"
MY_PKG="${PN}_${PV}-${DEB_PATCH}_i386.deb"
SRC_URI="x86? ( ${MY_URL}/${MY_PKG} )
amd64? ( ${MY_URL}/${MY_PKG/i386/amd64} )"
KEYWORDS="-* ~amd64 ~x86"
else
inherit cvs #hack to make it part of @live-rebuild
- MY_URL="http://dl.google.com/linux/direct"
+ MY_URL="https://dl.google.com/linux/direct"
MY_PKG="${PN}_current_i386.deb"
SRC_URI=""
fi
DESCRIPTION="Video chat browser plug-in for Google Talk"
-HOMEPAGE="http://www.google.com/chat/video"
+HOMEPAGE="https://www.google.com/chat/video"
IUSE="libnotify selinux"
SLOT="0"
@@ -74,7 +74,7 @@ pkg_nofetch() {
elog "This ebuild is intended for users who already downloaded it previously and have problems"
elog "with ${PV}+. If you can get the distfile from e.g. another computer of yours, or search"
use amd64 && MY_PKG="${MY_PKG/i386/amd64}"
- elog "it with google: http://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
+ elog "it with google: https://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
elog "and copy the file ${MY_PKG} to ${DISTDIR}."
else
einfo "This version is no longer available from Google."