summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexys Jacob <ultrabug@gentoo.org>2019-02-11 23:25:22 +0100
committerAlexys Jacob <ultrabug@gentoo.org>2019-02-11 23:25:22 +0100
commit00add3f965bf3bcb42bbede266702cf263b2705f (patch)
tree6fc53ad93a8607c11b868957967e736d3f0d8e75 /www-servers
parentwww-servers/uwsgi: version bump (diff)
downloadgentoo-00add3f965bf3bcb42bbede266702cf263b2705f.tar.gz
gentoo-00add3f965bf3bcb42bbede266702cf263b2705f.tar.bz2
gentoo-00add3f965bf3bcb42bbede266702cf263b2705f.zip
www-servers/uwsgi: remove obsolete php7-0 in favor of php7-3
Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Alexys Jacob <ultrabug@gentoo.org>
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild4
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.17.1.ebuild6
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.17.ebuild6
3 files changed, 8 insertions, 8 deletions
diff --git a/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild b/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild
index 4baa3deaef85..08f75a25f172 100644
--- a/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild
@@ -12,7 +12,7 @@ USE_RUBY="ruby23 ruby24 ruby25"
PHP_EXT_INI="no"
PHP_EXT_NAME="dummy"
PHP_EXT_OPTIONAL_USE="php"
-USE_PHP="php5-6 php7-0 php7-1 php7-2" # deps must be registered separately below
+USE_PHP="php5-6 php7-1 php7-2 php7-3" # deps must be registered separately below
MY_P="${P/_/-}"
@@ -117,9 +117,9 @@ CDEPEND="
perl? ( dev-lang/perl:= )
php? (
php_targets_php5-6? ( dev-lang/php:5.6[embed] )
- php_targets_php7-0? ( dev-lang/php:7.0[embed] )
php_targets_php7-1? ( dev-lang/php:7.1[embed] )
php_targets_php7-2? ( dev-lang/php:7.2[embed] )
+ php_targets_php7-3? ( dev-lang/php:7.3[embed] )
)
pypy? ( virtual/pypy )
python? ( ${PYTHON_DEPS} )
diff --git a/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild b/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild
index 54a77a5c73b5..953baaab672c 100644
--- a/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -12,7 +12,7 @@ USE_RUBY="ruby23 ruby24"
PHP_EXT_INI="no"
PHP_EXT_NAME="dummy"
PHP_EXT_OPTIONAL_USE="php"
-USE_PHP="php5-6 php7-0 php7-1 php7-2" # deps must be registered separately below
+USE_PHP="php5-6 php7-1 php7-2 php7-3" # deps must be registered separately below
MY_P="${P/_/-}"
@@ -112,9 +112,9 @@ CDEPEND="sys-libs/zlib
perl? ( dev-lang/perl:= )
php? (
php_targets_php5-6? ( dev-lang/php:5.6[embed] )
- php_targets_php7-0? ( dev-lang/php:7.0[embed] )
php_targets_php7-1? ( dev-lang/php:7.1[embed] )
php_targets_php7-2? ( dev-lang/php:7.2[embed] )
+ php_targets_php7-3? ( dev-lang/php:7.3[embed] )
)
pypy? ( virtual/pypy )
python? ( ${PYTHON_DEPS} )
diff --git a/www-servers/uwsgi/uwsgi-2.0.17.ebuild b/www-servers/uwsgi/uwsgi-2.0.17.ebuild
index 799cf972f8b2..9b2f7f849142 100644
--- a/www-servers/uwsgi/uwsgi-2.0.17.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.17.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -12,7 +12,7 @@ USE_RUBY="ruby23 ruby24"
PHP_EXT_INI="no"
PHP_EXT_NAME="dummy"
PHP_EXT_OPTIONAL_USE="php"
-USE_PHP="php5-6 php7-0 php7-1 php7-2" # deps must be registered separately below
+USE_PHP="php5-6 php7-1 php7-2 php7-3" # deps must be registered separately below
MY_P="${P/_/-}"
@@ -112,9 +112,9 @@ CDEPEND="sys-libs/zlib
perl? ( dev-lang/perl:= )
php? (
php_targets_php5-6? ( dev-lang/php:5.6[embed] )
- php_targets_php7-0? ( dev-lang/php:7.0[embed] )
php_targets_php7-1? ( dev-lang/php:7.1[embed] )
php_targets_php7-2? ( dev-lang/php:7.2[embed] )
+ php_targets_php7-3? ( dev-lang/php:7.3[embed] )
)
pypy? ( virtual/pypy )
python? ( ${PYTHON_DEPS} )