summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /www-servers
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/gunicorn/gunicorn-19.8.1.ebuild2
-rw-r--r--www-servers/gunicorn/gunicorn-19.9.0.ebuild2
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.3-r1.ebuild4
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.5.ebuild2
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.6.ebuild2
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.7.1.ebuild2
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.7.ebuild2
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.8.0.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.4.2-r1.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.5.1.ebuild4
-rw-r--r--www-servers/tornado/tornado-4.5.3.ebuild2
-rw-r--r--www-servers/tornado/tornado-5.0.2.ebuild4
-rw-r--r--www-servers/tornado/tornado-5.1.ebuild4
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.17.1.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.17.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.18.ebuild2
-rw-r--r--www-servers/varnish/varnish-4.0.5.ebuild4
-rw-r--r--www-servers/varnish/varnish-4.1.8.ebuild4
-rw-r--r--www-servers/varnish/varnish-5.1.3.ebuild4
-rw-r--r--www-servers/varnish/varnish-5.2.1.ebuild4
-rw-r--r--www-servers/varnish/varnish-6.0.1.ebuild4
-rw-r--r--www-servers/varnish/varnish-6.1.0.ebuild4
-rw-r--r--www-servers/varnish/varnish-6.1.1.ebuild2
24 files changed, 34 insertions, 34 deletions
diff --git a/www-servers/gunicorn/gunicorn-19.8.1.ebuild b/www-servers/gunicorn/gunicorn-19.8.1.ebuild
index 9593bdecf5c5..31ce2e67890e 100644
--- a/www-servers/gunicorn/gunicorn-19.8.1.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.8.1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit distutils-r1
diff --git a/www-servers/gunicorn/gunicorn-19.9.0.ebuild b/www-servers/gunicorn/gunicorn-19.9.0.ebuild
index a3356694ca27..a3e43945651e 100644
--- a/www-servers/gunicorn/gunicorn-19.9.0.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.9.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit distutils-r1
diff --git a/www-servers/nginx-unit/nginx-unit-1.3-r1.ebuild b/www-servers/nginx-unit/nginx-unit-1.3-r1.ebuild
index 304602c948a5..bc37116427f2 100644
--- a/www-servers/nginx-unit/nginx-unit-1.3-r1.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.3-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python2_7 python3_{3,4,5,6})
+PYTHON_COMPAT=(python2_7 python3_{5,6})
inherit python-single-r1
diff --git a/www-servers/nginx-unit/nginx-unit-1.5.ebuild b/www-servers/nginx-unit/nginx-unit-1.5.ebuild
index f3124ecc86f3..a4fad3ff51ec 100644
--- a/www-servers/nginx-unit/nginx-unit-1.5.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.5.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=(python2_7 python3_{3,4,5,6,7})
+PYTHON_COMPAT=(python2_7 python3_{5,6,7})
inherit python-single-r1
diff --git a/www-servers/nginx-unit/nginx-unit-1.6.ebuild b/www-servers/nginx-unit/nginx-unit-1.6.ebuild
index f3124ecc86f3..a4fad3ff51ec 100644
--- a/www-servers/nginx-unit/nginx-unit-1.6.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.6.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=(python2_7 python3_{3,4,5,6,7})
+PYTHON_COMPAT=(python2_7 python3_{5,6,7})
inherit python-single-r1
diff --git a/www-servers/nginx-unit/nginx-unit-1.7.1.ebuild b/www-servers/nginx-unit/nginx-unit-1.7.1.ebuild
index f3124ecc86f3..a4fad3ff51ec 100644
--- a/www-servers/nginx-unit/nginx-unit-1.7.1.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.7.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=(python2_7 python3_{3,4,5,6,7})
+PYTHON_COMPAT=(python2_7 python3_{5,6,7})
inherit python-single-r1
diff --git a/www-servers/nginx-unit/nginx-unit-1.7.ebuild b/www-servers/nginx-unit/nginx-unit-1.7.ebuild
index f3124ecc86f3..a4fad3ff51ec 100644
--- a/www-servers/nginx-unit/nginx-unit-1.7.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.7.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=(python2_7 python3_{3,4,5,6,7})
+PYTHON_COMPAT=(python2_7 python3_{5,6,7})
inherit python-single-r1
diff --git a/www-servers/nginx-unit/nginx-unit-1.8.0.ebuild b/www-servers/nginx-unit/nginx-unit-1.8.0.ebuild
index f3124ecc86f3..a4fad3ff51ec 100644
--- a/www-servers/nginx-unit/nginx-unit-1.8.0.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.8.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=(python2_7 python3_{3,4,5,6,7})
+PYTHON_COMPAT=(python2_7 python3_{5,6,7})
inherit python-single-r1
diff --git a/www-servers/tornado/tornado-4.4.2-r1.ebuild b/www-servers/tornado/tornado-4.4.2-r1.ebuild
index 50cfb25a3464..2741861d9ffc 100644
--- a/www-servers/tornado/tornado-4.4.2-r1.ebuild
+++ b/www-servers/tornado/tornado-4.4.2-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-4.5.1.ebuild b/www-servers/tornado/tornado-4.5.1.ebuild
index 455bb5303a0c..aefbc12b140b 100644
--- a/www-servers/tornado/tornado-4.5.1.ebuild
+++ b/www-servers/tornado/tornado-4.5.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-4.5.3.ebuild b/www-servers/tornado/tornado-4.5.3.ebuild
index 3d8f54a9c464..498538e4c2e3 100644
--- a/www-servers/tornado/tornado-4.5.3.ebuild
+++ b/www-servers/tornado/tornado-4.5.3.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-5.0.2.ebuild b/www-servers/tornado/tornado-5.0.2.ebuild
index 8eec00be8a45..535ce10119ef 100644
--- a/www-servers/tornado/tornado-5.0.2.ebuild
+++ b/www-servers/tornado/tornado-5.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-5.1.ebuild b/www-servers/tornado/tornado-5.1.ebuild
index 728122716d35..5adb012454c9 100644
--- a/www-servers/tornado/tornado-5.1.ebuild
+++ b/www-servers/tornado/tornado-5.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild b/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild
index 865383e7054c..f3a4990dac34 100644
--- a/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.17.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild b/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild
index 68b9e8da4660..29267552f1da 100644
--- a/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.17.1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.17.ebuild b/www-servers/uwsgi/uwsgi-2.0.17.ebuild
index 13867675ceb2..07c27595255d 100644
--- a/www-servers/uwsgi/uwsgi-2.0.17.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.17.ebuild
@@ -3,7 +3,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.18.ebuild b/www-servers/uwsgi/uwsgi-2.0.18.ebuild
index ccf9ef201cd0..badd0a9e1c3c 100644
--- a/www-servers/uwsgi/uwsgi-2.0.18.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.18.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/varnish/varnish-4.0.5.ebuild b/www-servers/varnish/varnish-4.0.5.ebuild
index dd9c1ab25220..649885e3f55e 100644
--- a/www-servers/varnish/varnish-4.0.5.ebuild
+++ b/www-servers/varnish/varnish-4.0.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
+PYTHON_COMPAT=( python2_7 pypy )
inherit user autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-4.1.8.ebuild b/www-servers/varnish/varnish-4.1.8.ebuild
index a2b684287b9d..69944b3e71f0 100644
--- a/www-servers/varnish/varnish-4.1.8.ebuild
+++ b/www-servers/varnish/varnish-4.1.8.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
+PYTHON_COMPAT=( python2_7 pypy )
inherit user autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-5.1.3.ebuild b/www-servers/varnish/varnish-5.1.3.ebuild
index c7269e2396f9..60dea7e21c54 100644
--- a/www-servers/varnish/varnish-5.1.3.ebuild
+++ b/www-servers/varnish/varnish-5.1.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
inherit user autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-5.2.1.ebuild b/www-servers/varnish/varnish-5.2.1.ebuild
index 5b3698dea93b..1307df6c2053 100644
--- a/www-servers/varnish/varnish-5.2.1.ebuild
+++ b/www-servers/varnish/varnish-5.2.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
inherit user autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-6.0.1.ebuild b/www-servers/varnish/varnish-6.0.1.ebuild
index 85face76d494..6c31874944de 100644
--- a/www-servers/varnish/varnish-6.0.1.ebuild
+++ b/www-servers/varnish/varnish-6.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
inherit user autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-6.1.0.ebuild b/www-servers/varnish/varnish-6.1.0.ebuild
index af7e42b863da..cbc508b46c07 100644
--- a/www-servers/varnish/varnish-6.1.0.ebuild
+++ b/www-servers/varnish/varnish-6.1.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
inherit user autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-6.1.1.ebuild b/www-servers/varnish/varnish-6.1.1.ebuild
index 00b8f3ac38c8..94d3b6a44086 100644
--- a/www-servers/varnish/varnish-6.1.1.ebuild
+++ b/www-servers/varnish/varnish-6.1.1.ebuild
@@ -3,7 +3,7 @@
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
inherit user autotools systemd python-r1