summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2019-03-16 12:42:14 -0700
committerMatt Turner <mattst88@gentoo.org>2019-03-16 13:01:07 -0700
commita44e40ad87934ce8d25bf3c14b75074aa59e3c4f (patch)
tree7598c8e16020d8e2ad22804c831a2f62edf2f575 /x11-libs/libXmu
parentx11-libs/libxkbfile: Version bump to 1.1.0 (diff)
downloadgentoo-a44e40ad87934ce8d25bf3c14b75074aa59e3c4f.tar.gz
gentoo-a44e40ad87934ce8d25bf3c14b75074aa59e3c4f.tar.bz2
gentoo-a44e40ad87934ce8d25bf3c14b75074aa59e3c4f.zip
x11-libs/libXmu: Version bump to 1.1.3
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'x11-libs/libXmu')
-rw-r--r--x11-libs/libXmu/Manifest1
-rw-r--r--x11-libs/libXmu/libXmu-1.1.3.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/x11-libs/libXmu/Manifest b/x11-libs/libXmu/Manifest
index 799b00d6b511..cc63169ba25d 100644
--- a/x11-libs/libXmu/Manifest
+++ b/x11-libs/libXmu/Manifest
@@ -1 +1,2 @@
DIST libXmu-1.1.2.tar.bz2 396230 BLAKE2B adcea6ff4c9874b8f7022b236f9c0f76f6291b61ad2bc3ef16f9021d49c2cdee01b07e0bfa46afe3636bdbf2802f2c63f7e01854c1e0ca7acdaa274d348b2eb1 SHA512 eba4e3d10f7d75ba8464881fb69f295a89774a4b37793197d75f3312e3a342b2df8b7e13e3f5c887962704329b5347ff2f3395e229af9dadf46a93b1e8613cfc
+DIST libXmu-1.1.3.tar.bz2 394330 BLAKE2B 5bbc4345f32588a8b1e196fef39a636b9a765a2d22a12cc30bc7f5528b004c1f73370d25b023b68772081f1c58b4813293971f8f08ca8f2b9508adb4c3925c94 SHA512 8c6cc65b22aa031ad870dd92736681a068a0878a425a53dbed909943da1136c4a24034d467cfd3785c3a8d78f66850b69f1ebe1eb24aaf9bc176b1d171a5c762
diff --git a/x11-libs/libXmu/libXmu-1.1.3.ebuild b/x11-libs/libXmu/libXmu-1.1.3.ebuild
new file mode 100644
index 000000000000..8879951ab2d9
--- /dev/null
+++ b/x11-libs/libXmu/libXmu-1.1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+XORG_DOC=doc
+XORG_MULTILIB=yes
+inherit xorg-3
+
+DESCRIPTION="X.Org Xmu library"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="ipv6"
+
+RDEPEND="
+ >=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+ >=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
+ >=x11-libs/libXt-1.1.4[${MULTILIB_USEDEP}]"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ $(use_enable doc docs)
+ $(use_with doc xmlto)
+ --without-fop
+ )
+}