summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2020-04-15 09:29:08 +0200
committerJeroen Roovers <jer@gentoo.org>2020-04-15 09:34:12 +0200
commit98f62409aa9c1db005f05a95dfb353114cc3a342 (patch)
tree38d8b708a8bf779187d308e845122ec858bdab25 /x11-misc/vdpauinfo/vdpauinfo-1.4.ebuild
parentdev-games/freecell-solver: Fix patch file path (diff)
downloadgentoo-98f62409aa9c1db005f05a95dfb353114cc3a342.tar.gz
gentoo-98f62409aa9c1db005f05a95dfb353114cc3a342.tar.bz2
gentoo-98f62409aa9c1db005f05a95dfb353114cc3a342.zip
x11-misc/vdpauinfo: Version 1.4
Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
Diffstat (limited to 'x11-misc/vdpauinfo/vdpauinfo-1.4.ebuild')
-rw-r--r--x11-misc/vdpauinfo/vdpauinfo-1.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/vdpauinfo/vdpauinfo-1.4.ebuild b/x11-misc/vdpauinfo/vdpauinfo-1.4.ebuild
new file mode 100644
index 000000000000..39610aa786da
--- /dev/null
+++ b/x11-misc/vdpauinfo/vdpauinfo-1.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="Displays info about your card's VDPAU support"
+HOMEPAGE="https://www.freedesktop.org/wiki/Software/VDPAU"
+SRC_URI="https://gitlab.freedesktop.org/vdpau/${PN}/-/archive/${PV}/${P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=x11-libs/libvdpau-1.4
+ x11-libs/libX11
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+ x11-base/xorg-proto
+"
+
+src_prepare() {
+ default
+ eautoreconf
+}