summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2017-12-29 17:18:55 +0100
committerJeroen Roovers <jer@gentoo.org>2017-12-29 17:19:07 +0100
commit4c686a216edb52bac18324f3c6ba874faa8477b2 (patch)
tree78b9a62cc0a545bd3f11758ca268f0a6bf55e9de /x11-misc
parentThirdpartymirrors: Refresh apache mirrors with a subset from http://www.apach... (diff)
downloadgentoo-4c686a216edb52bac18324f3c6ba874faa8477b2.tar.gz
gentoo-4c686a216edb52bac18324f3c6ba874faa8477b2.tar.bz2
gentoo-4c686a216edb52bac18324f3c6ba874faa8477b2.zip
x11-misc/kapow: Call gnome2_icon_cache_update().
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/kapow/kapow-1.5.5.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/x11-misc/kapow/kapow-1.5.5.ebuild b/x11-misc/kapow/kapow-1.5.5.ebuild
index 42761cb672fc..9447fce76942 100644
--- a/x11-misc/kapow/kapow-1.5.5.ebuild
+++ b/x11-misc/kapow/kapow-1.5.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit qmake-utils
+inherit gnome2-utils qmake-utils
DESCRIPTION="A punch clock program designed to easily keep track of your hours"
HOMEPAGE="https://gottcode.org/kapow/"
@@ -59,3 +59,11 @@ src_install() {
export INSTALL_ROOT="${D}"
default
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}