summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoonas Niilola <juippis@gentoo.org>2021-04-29 14:40:26 +0300
committerJoonas Niilola <juippis@gentoo.org>2021-04-29 14:43:43 +0300
commitae5fcebfdf1d01d7ea92e3951dcdf4125d242dbd (patch)
tree24441d3d45407085be7f70ffc345d82d9d328739 /x11-misc
parentx11-misc/dunst: fix systemd unit file (diff)
downloadgentoo-ae5fcebfdf1d01d7ea92e3951dcdf4125d242dbd.tar.gz
gentoo-ae5fcebfdf1d01d7ea92e3951dcdf4125d242dbd.tar.bz2
gentoo-ae5fcebfdf1d01d7ea92e3951dcdf4125d242dbd.zip
x11-misc/dunst: add missing die to 1.6.1
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/dunst/dunst-1.6.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-misc/dunst/dunst-1.6.1.ebuild b/x11-misc/dunst/dunst-1.6.1.ebuild
index 9ad8b28bb80f..9e6ef65b51bb 100644
--- a/x11-misc/dunst/dunst-1.6.1.ebuild
+++ b/x11-misc/dunst/dunst-1.6.1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
inherit systemd toolchain-funcs
DESCRIPTION="Customizable and lightweight notification-daemon"
-HOMEPAGE="https://dunst-project.org/"
+HOMEPAGE="https://dunst-project.org/ https://github.com/dunst-project/dunst"
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -50,11 +50,11 @@ src_configure() {
src_compile() {
emake WAYLAND=$(usex wayland 1 0) SYSTEMD=0
sed -e "s|##PREFIX##|${EPREFIX}/usr|" \
- dunst.systemd.service.in > dunst.service
+ dunst.systemd.service.in > dunst.service || die
}
src_install() {
emake WAYLAND=$(usex wayland 1 0) SYSTEMD=0 \
- DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
+ DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
systemd_douserunit dunst.service
}