summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-10-20 10:02:17 +0200
committerMichał Górny <mgorny@gentoo.org>2016-10-20 10:54:12 +0200
commit7ea0ff64d987cfb1012684aa81e793d624391f09 (patch)
tree83e44367c090a87bb9b7fb01608e4e68ae9df90d /x11-terms/xfce4-terminal/xfce4-terminal-0.8.0.ebuild
parentapp-admin/consul: trim GOPATH (diff)
downloadgentoo-7ea0ff64d987cfb1012684aa81e793d624391f09.tar.gz
gentoo-7ea0ff64d987cfb1012684aa81e793d624391f09.tar.bz2
gentoo-7ea0ff64d987cfb1012684aa81e793d624391f09.zip
x11-terms/xfce4-terminal: Bump to 0.8.0
Diffstat (limited to 'x11-terms/xfce4-terminal/xfce4-terminal-0.8.0.ebuild')
-rw-r--r--x11-terms/xfce4-terminal/xfce4-terminal-0.8.0.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/x11-terms/xfce4-terminal/xfce4-terminal-0.8.0.ebuild b/x11-terms/xfce4-terminal/xfce4-terminal-0.8.0.ebuild
new file mode 100644
index 000000000000..0860415a5297
--- /dev/null
+++ b/x11-terms/xfce4-terminal/xfce4-terminal-0.8.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A terminal emulator for the Xfce desktop environment"
+HOMEPAGE="http://www.xfce.org/projects/terminal/"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x64-solaris"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.26:2=
+ >=x11-libs/gtk+-3.14:3=
+ x11-libs/libX11:=
+ >=x11-libs/vte-0.38:2.91=
+ >=xfce-base/libxfce4ui-4.10:=[gtk3(+)]"
+DEPEND="${RDEPEND}
+ dev-libs/libxml2
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog HACKING NEWS README THANKS )
+}