summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2017-07-29 16:07:07 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2017-07-29 16:17:52 +0200
commit58e871d4e95a751653348e62c53745d33eb11a63 (patch)
tree4d1654127380ed45d280f61ff1d76a022efd13a0 /x11-themes/lovelock-backgrounds
parentx11-themes/verne-backgrounds: EAPI bump, bug 605728 (diff)
downloadgentoo-58e871d4e95a751653348e62c53745d33eb11a63.tar.gz
gentoo-58e871d4e95a751653348e62c53745d33eb11a63.tar.bz2
gentoo-58e871d4e95a751653348e62c53745d33eb11a63.zip
x11-themes/lovelock-backgrounds: EAPI bump, bug 605728
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Diffstat (limited to 'x11-themes/lovelock-backgrounds')
-rw-r--r--x11-themes/lovelock-backgrounds/lovelock-backgrounds-14.91.1.1-r1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-themes/lovelock-backgrounds/lovelock-backgrounds-14.91.1.1-r1.ebuild b/x11-themes/lovelock-backgrounds/lovelock-backgrounds-14.91.1.1-r1.ebuild
new file mode 100644
index 000000000000..763d2429f78c
--- /dev/null
+++ b/x11-themes/lovelock-backgrounds/lovelock-backgrounds-14.91.1.1-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit versionator rpm
+
+SRC_PATH=releases/15/Fedora/source/SRPMS
+FEDORA=15
+
+MY_P="${PN}-$(get_version_component_range 1-3)"
+
+DESCRIPTION="Fedora official background artwork"
+HOMEPAGE="https://fedoraproject.org/wiki/F15_Artwork"
+
+SRC_URI="mirror://fedora-dev/${SRC_PATH}/${PN}-$(replace_version_separator 3 -).fc${FEDORA}.src.rpm"
+
+LICENSE="CC-BY-SA-3.0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+
+SLOT=0
+
+src_compile() { :; }
+src_test() { :; }
+
+src_install() {
+ # The install targets are serial anyway.
+ emake -j1 DESTDIR="${D}" install || die "emake install failed"
+}