summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-09-14 06:15:20 +0200
committerMichał Górny <mgorny@gentoo.org>2016-09-14 06:19:57 +0200
commit3f109d657cd0ab494ec654da68581a753a5b01e1 (patch)
tree9ad10dbbdbd36b4f7a39a00827267fbb01cc0aab /xfce-extra/xfce4-volumed-pulse/xfce4-volumed-pulse-0.2.2.ebuild
parentwww-client/chromium: stable channel bump (53.0.2785.113) (diff)
downloadgentoo-3f109d657cd0ab494ec654da68581a753a5b01e1.tar.gz
gentoo-3f109d657cd0ab494ec654da68581a753a5b01e1.tar.bz2
gentoo-3f109d657cd0ab494ec654da68581a753a5b01e1.zip
xfce-extra/xfce4-volumed-pulse: Bump to 0.2.2
Diffstat (limited to 'xfce-extra/xfce4-volumed-pulse/xfce4-volumed-pulse-0.2.2.ebuild')
-rw-r--r--xfce-extra/xfce4-volumed-pulse/xfce4-volumed-pulse-0.2.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-volumed-pulse/xfce4-volumed-pulse-0.2.2.ebuild b/xfce-extra/xfce4-volumed-pulse/xfce4-volumed-pulse-0.2.2.ebuild
new file mode 100644
index 000000000000..328081dd497a
--- /dev/null
+++ b/xfce-extra/xfce4-volumed-pulse/xfce4-volumed-pulse-0.2.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Daemon to control volume up/down and mute keys for pulseaudio"
+HOMEPAGE="https://git.xfce.org/apps/xfce4-volumed-pulse/"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug libnotify"
+
+RDEPEND=">=dev-libs/glib-2.16:2=
+ dev-libs/keybinder:0=
+ >=media-sound/pulseaudio-0.9.19:=[glib]
+ >=x11-libs/gtk+-2.20:2=
+ >=xfce-base/xfconf-4.8:=
+ libnotify? ( x11-libs/libnotify:= )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(use_enable libnotify)
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog README THANKS )
+}