summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-11-10 05:15:03 +0100
committerMichał Górny <mgorny@gentoo.org>2016-11-10 05:15:59 +0100
commit15be3d5f6570b6cb450344ee85ed15e11549421d (patch)
tree3c5cf03588cfdd14a338d3d69a461bf31e035ac7 /xfce-extra
parentwww-plugins/freshplayerplugin: Revbump to update dependencies (diff)
downloadgentoo-15be3d5f6570b6cb450344ee85ed15e11549421d.tar.gz
gentoo-15be3d5f6570b6cb450344ee85ed15e11549421d.tar.bz2
gentoo-15be3d5f6570b6cb450344ee85ed15e11549421d.zip
xfce-extra/xfce4-notifyd: Bump to 0.3.4
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfce4-notifyd/Manifest1
-rw-r--r--xfce-extra/xfce4-notifyd/xfce4-notifyd-0.3.4.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-notifyd/Manifest b/xfce-extra/xfce4-notifyd/Manifest
index bd6796af7c7b..3f880cd1b5da 100644
--- a/xfce-extra/xfce4-notifyd/Manifest
+++ b/xfce-extra/xfce4-notifyd/Manifest
@@ -3,3 +3,4 @@ DIST xfce4-notifyd-0.3.0.tar.bz2 427170 SHA256 7076081424932b40d03366a7518daf495
DIST xfce4-notifyd-0.3.1.tar.bz2 429056 SHA256 ef02b7e0101034df19ca5dddae387a2625e46380f0d2af3b4f4713c219d1f863 SHA512 3c06e505b12923169e154af2e4a8634d03da8681456bd925192c21674a3dde4018153657537b1bc63a666fb870e8c62b357a264b0bfc02d2ae7cfc526f5cd632 WHIRLPOOL f712a6ab49c34854789ff306ac36059d1ddbc15df6bb8d76ad87660b6a075e1d121d96c1ce4a3a43cad70ceb96d89f27716a797ae697cf8da8f2e0cae95f3a2a
DIST xfce4-notifyd-0.3.2.tar.bz2 431023 SHA256 c554db55d9d759c32115e9e5da029bd68b07628438ef2bac7ae4b458567c85a4 SHA512 1e1d3d52b3d451670dd0529031cee762be99bdfbc15877ef8360d4794a7b56198ce6d2b75943ed9c8b6cd00457600fc083e63d73f2ba5546bd6c8b511772481c WHIRLPOOL 1d36ec91ae31dfe3aa2428b0f3072d5a23fb28d9b86ad937604faea51408f2247239a37d9f108ca0a79262f329a233755ba5593e4b4f273bb8d2dbf7abb51f96
DIST xfce4-notifyd-0.3.3.tar.bz2 433388 SHA256 986c4cfeb64c21c6bfb2fe65839490ad0f501fdfc8ed10cc71815da5da110f73 SHA512 c151629c7454f9654aebd66e100b763a773aafc947fcf96097aea7a3d4126600fde5c1612e27fc0cb24e641bf71517250caa8fcdd2acde267eafe74aada03b95 WHIRLPOOL 33546e24ce4dae6becb34b3ff95d8edbefc27522e9258180ea575644a94c0cc76e8f2ff8ef3840db3e5aaae8038dd19c1a11917ff4a77803012ba4f9933ca91c
+DIST xfce4-notifyd-0.3.4.tar.bz2 442087 SHA256 038535de79b7056058e8d6dceb457959949831853c2594a686ec68b037ae31bf SHA512 88d8bdd3d1a05011f9048f8b7823f553bfcbc77ab0085aa4ae9e37bc32e95999067af4a2d839fe51161c4fba453bb54760e1087cf467ae3efe8d67bfe9516719 WHIRLPOOL 895c91de3204d7100c4077b0133e624c64395ef72b273e330c8414d59b5a1fa98d2cd7749c413ee71bdcd8dedaaa071f7218f0f9901a1a0a39d17ceb61b15ee1
diff --git a/xfce-extra/xfce4-notifyd/xfce4-notifyd-0.3.4.ebuild b/xfce-extra/xfce4-notifyd/xfce4-notifyd-0.3.4.ebuild
new file mode 100644
index 000000000000..6434b5944154
--- /dev/null
+++ b/xfce-extra/xfce4-notifyd/xfce4-notifyd-0.3.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Notification daemon for the Xfce desktop environment"
+HOMEPAGE="http://goodies.xfce.org/projects/applications/xfce4-notifyd"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.42:2=
+ >=x11-libs/gtk+-3.14:3=
+ >=x11-libs/libnotify-0.7:=
+ >=xfce-base/libxfce4ui-4.12:=[gtk3(+)]
+ >=xfce-base/libxfce4util-4.12:=
+ >=xfce-base/xfconf-4.10:="
+DEPEND="${RDEPEND}
+ dev-util/gdbus-codegen
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=( $(xfconf_use_debug) )
+ DOCS=( AUTHORS NEWS README TODO )
+}