summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/scripttest/scripttest-1.3.0.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/dev-python/scripttest/scripttest-1.3.0.ebuild b/dev-python/scripttest/scripttest-1.3.0.ebuild
index 088fd5b4c2cf..ced51f75881f 100644
--- a/dev-python/scripttest/scripttest-1.3.0.ebuild
+++ b/dev-python/scripttest/scripttest-1.3.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8,9} pypy3 )
inherit distutils-r1
@@ -16,6 +16,4 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 sparc x86"
-BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
distutils_enable_tests pytest