summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/oslotest/oslotest-1.10.0.ebuild4
-rw-r--r--dev-python/oslotest/oslotest-1.12.0.ebuild2
-rw-r--r--dev-python/oslotest/oslotest-2.4.0.ebuild2
3 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/oslotest/oslotest-1.10.0.ebuild b/dev-python/oslotest/oslotest-1.10.0.ebuild
index ec5e07775e0b..4e04566a0743 100644
--- a/dev-python/oslotest/oslotest-1.10.0.ebuild
+++ b/dev-python/oslotest/oslotest-1.10.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -46,7 +46,7 @@ python_prepare() {
python_compile_all() {
if use doc; then
- esetup.py build_sphinx
+ esetup.py build_sphinx
else
esetup.py build_sphinx -b man
fi
diff --git a/dev-python/oslotest/oslotest-1.12.0.ebuild b/dev-python/oslotest/oslotest-1.12.0.ebuild
index 38388e0366d4..c9506bc968ab 100644
--- a/dev-python/oslotest/oslotest-1.12.0.ebuild
+++ b/dev-python/oslotest/oslotest-1.12.0.ebuild
@@ -42,7 +42,7 @@ RDEPEND="
python_compile_all() {
if use doc; then
- esetup.py build_sphinx
+ esetup.py build_sphinx
else
esetup.py build_sphinx -b man
fi
diff --git a/dev-python/oslotest/oslotest-2.4.0.ebuild b/dev-python/oslotest/oslotest-2.4.0.ebuild
index a7273e0f802f..f04938d5300e 100644
--- a/dev-python/oslotest/oslotest-2.4.0.ebuild
+++ b/dev-python/oslotest/oslotest-2.4.0.ebuild
@@ -42,7 +42,7 @@ RDEPEND="
python_compile_all() {
if use doc; then
- esetup.py build_sphinx
+ esetup.py build_sphinx
else
esetup.py build_sphinx -b man
fi