summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild2
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild2
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild2
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild2
-rw-r--r--dev-python/twilio/twilio-3.6.9.ebuild2
-rw-r--r--net-irc/limnoria/limnoria-20150523.ebuild2
-rw-r--r--net-irc/limnoria/limnoria-20150829.ebuild2
-rw-r--r--net-irc/limnoria/limnoria-99999999.ebuild2
-rw-r--r--net-misc/electrum/electrum-2.1.1.ebuild2
-rw-r--r--net-misc/electrum/electrum-2.3.3.ebuild2
-rw-r--r--net-misc/electrum/electrum-2.5.4.ebuild2
-rw-r--r--net-misc/gsutil/gsutil-3.42.ebuild2
-rw-r--r--net-misc/gsutil/gsutil-4.15.ebuild2
-rw-r--r--net-misc/gsutil/gsutil-4.16.ebuild2
-rw-r--r--net-misc/polly/polly-0.93.11.ebuild2
-rw-r--r--net-misc/polly/polly-0.93.12.ebuild2
16 files changed, 16 insertions, 16 deletions
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild
index a464e1676510..a849981785a7 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild
@@ -30,4 +30,4 @@ DEPEND="${RDEPEND}
>=dev-python/python-gflags-2.0[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild
index 37cd19b3eba8..14c963466d24 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild
@@ -29,4 +29,4 @@ RDEPEND="${PYTHON_DEPS}
>=dev-python/pyopenssl-0.13[${PYTHON_USEDEP}]
>=dev-python/google-api-python-client-1.1[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild
index 8f77b80b9935..7f1871365199 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild
@@ -29,4 +29,4 @@ DEPEND="${RDEPEND}
>=dev-python/google-api-python-client-1.1[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild
index 72ad10f4063b..6c00d4dc6c36 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild
@@ -29,4 +29,4 @@ RDEPEND="${PYTHON_DEPS}
>=dev-python/pyopenssl-0.13[${PYTHON_USEDEP}]
>=dev-python/google-api-python-client-1.1[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/twilio/twilio-3.6.9.ebuild b/dev-python/twilio/twilio-3.6.9.ebuild
index 66bba6f554a0..1f28324bec86 100644
--- a/dev-python/twilio/twilio-3.6.9.ebuild
+++ b/dev-python/twilio/twilio-3.6.9.ebuild
@@ -20,7 +20,7 @@ IUSE="test"
CDEPEND="dev-python/six[${PYTHON_USEDEP}]
dev-python/httplib2[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]"
+ dev-python/PySocks[${PYTHON_USEDEP}]"
RDEPEND="${CDEPEND}"
DEPEND="test? (
diff --git a/net-irc/limnoria/limnoria-20150523.ebuild b/net-irc/limnoria/limnoria-20150523.ebuild
index 4ea87892891f..1d27fd64a1fa 100644
--- a/net-irc/limnoria/limnoria-20150523.ebuild
+++ b/net-irc/limnoria/limnoria-20150523.ebuild
@@ -34,7 +34,7 @@ RDEPEND="
dev-python/feedparser[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]
+ dev-python/PySocks[${PYTHON_USEDEP}]
dev-python/sqlalchemy[${PYTHON_USEDEP}]
crypt? ( dev-python/python-gnupg[${PYTHON_USEDEP}] )
ssl? ( dev-python/pyopenssl[${PYTHON_USEDEP}] )
diff --git a/net-irc/limnoria/limnoria-20150829.ebuild b/net-irc/limnoria/limnoria-20150829.ebuild
index 4ea87892891f..1d27fd64a1fa 100644
--- a/net-irc/limnoria/limnoria-20150829.ebuild
+++ b/net-irc/limnoria/limnoria-20150829.ebuild
@@ -34,7 +34,7 @@ RDEPEND="
dev-python/feedparser[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]
+ dev-python/PySocks[${PYTHON_USEDEP}]
dev-python/sqlalchemy[${PYTHON_USEDEP}]
crypt? ( dev-python/python-gnupg[${PYTHON_USEDEP}] )
ssl? ( dev-python/pyopenssl[${PYTHON_USEDEP}] )
diff --git a/net-irc/limnoria/limnoria-99999999.ebuild b/net-irc/limnoria/limnoria-99999999.ebuild
index 4ea87892891f..1d27fd64a1fa 100644
--- a/net-irc/limnoria/limnoria-99999999.ebuild
+++ b/net-irc/limnoria/limnoria-99999999.ebuild
@@ -34,7 +34,7 @@ RDEPEND="
dev-python/feedparser[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]
+ dev-python/PySocks[${PYTHON_USEDEP}]
dev-python/sqlalchemy[${PYTHON_USEDEP}]
crypt? ( dev-python/python-gnupg[${PYTHON_USEDEP}] )
ssl? ( dev-python/pyopenssl[${PYTHON_USEDEP}] )
diff --git a/net-misc/electrum/electrum-2.1.1.ebuild b/net-misc/electrum/electrum-2.1.1.ebuild
index 561445de2d7f..b94fd82bdc06 100644
--- a/net-misc/electrum/electrum-2.1.1.ebuild
+++ b/net-misc/electrum/electrum-2.1.1.ebuild
@@ -46,7 +46,7 @@ RDEPEND="
dev-python/pyasn1-modules[${PYTHON_USEDEP}]
dev-python/tlslite[${PYTHON_USEDEP}]
dev-python/qrcode[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]
+ dev-python/PySocks[${PYTHON_USEDEP}]
dev-libs/protobuf[python,${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
gtk3? (
diff --git a/net-misc/electrum/electrum-2.3.3.ebuild b/net-misc/electrum/electrum-2.3.3.ebuild
index c0ee9615d613..7f1acf82bec7 100644
--- a/net-misc/electrum/electrum-2.3.3.ebuild
+++ b/net-misc/electrum/electrum-2.3.3.ebuild
@@ -46,7 +46,7 @@ RDEPEND="
dev-python/pyasn1-modules[${PYTHON_USEDEP}]
dev-python/tlslite[${PYTHON_USEDEP}]
dev-python/qrcode[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]
+ dev-python/PySocks[${PYTHON_USEDEP}]
dev-libs/protobuf[python,${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
gtk3? (
diff --git a/net-misc/electrum/electrum-2.5.4.ebuild b/net-misc/electrum/electrum-2.5.4.ebuild
index b2d5bb145e6c..bf3822e77a8f 100644
--- a/net-misc/electrum/electrum-2.5.4.ebuild
+++ b/net-misc/electrum/electrum-2.5.4.ebuild
@@ -47,7 +47,7 @@ RDEPEND="
dev-python/requests[${PYTHON_USEDEP}]
dev-python/slowaes[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]
+ dev-python/PySocks[${PYTHON_USEDEP}]
dev-python/tlslite[${PYTHON_USEDEP}]
dev-libs/protobuf[python,${PYTHON_USEDEP}]
virtual/python-dnspython[${PYTHON_USEDEP}]
diff --git a/net-misc/gsutil/gsutil-3.42.ebuild b/net-misc/gsutil/gsutil-3.42.ebuild
index 2b79a0472308..7147e47c6e13 100644
--- a/net-misc/gsutil/gsutil-3.42.ebuild
+++ b/net-misc/gsutil/gsutil-3.42.ebuild
@@ -26,7 +26,7 @@ RDEPEND="${DEPEND}
>=dev-python/python-gflags-2.0[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]
"
S=${WORKDIR}/${PN}
diff --git a/net-misc/gsutil/gsutil-4.15.ebuild b/net-misc/gsutil/gsutil-4.15.ebuild
index f16bb0066dc0..e8598a197435 100644
--- a/net-misc/gsutil/gsutil-4.15.ebuild
+++ b/net-misc/gsutil/gsutil-4.15.ebuild
@@ -28,7 +28,7 @@ RDEPEND="${PYTHON_DEPS}
>=dev-python/python-gflags-2.0[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
>=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/net-misc/gsutil/gsutil-4.16.ebuild b/net-misc/gsutil/gsutil-4.16.ebuild
index 9ecdf666571e..117830654c9c 100644
--- a/net-misc/gsutil/gsutil-4.16.ebuild
+++ b/net-misc/gsutil/gsutil-4.16.ebuild
@@ -27,7 +27,7 @@ RDEPEND="${PYTHON_DEPS}
>=dev-python/python-gflags-2.0[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
>=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/net-misc/polly/polly-0.93.11.ebuild b/net-misc/polly/polly-0.93.11.ebuild
index b725ca40bb58..e260091b7356 100644
--- a/net-misc/polly/polly-0.93.11.ebuild
+++ b/net-misc/polly/polly-0.93.11.ebuild
@@ -29,7 +29,7 @@ RDEPEND="${PYTHON_DEPS}
dev-python/oauth2[${PYTHON_USEDEP}]
dev-python/pycurl[${PYTHON_USEDEP}]
dev-python/pyxdg[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]"
+ dev-python/PySocks[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}"
python_prepare_all() {
diff --git a/net-misc/polly/polly-0.93.12.ebuild b/net-misc/polly/polly-0.93.12.ebuild
index 804022a13ac3..400e6de7c10c 100644
--- a/net-misc/polly/polly-0.93.12.ebuild
+++ b/net-misc/polly/polly-0.93.12.ebuild
@@ -29,7 +29,7 @@ RDEPEND="${PYTHON_DEPS}
dev-python/oauth2[${PYTHON_USEDEP}]
dev-python/pycurl[${PYTHON_USEDEP}]
dev-python/pyxdg[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]"
+ dev-python/PySocks[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}"
S="${WORKDIR}"/Polly-${PV}