summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/isort/isort-4.2.5.ebuild2
-rw-r--r--dev-python/isort/isort-4.3.15.ebuild2
-rw-r--r--dev-python/isort/isort-4.3.21_p2.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/isort/isort-4.2.5.ebuild b/dev-python/isort/isort-4.2.5.ebuild
index 88be3a1b46ee..9955c6ac44b9 100644
--- a/dev-python/isort/isort-4.2.5.ebuild
+++ b/dev-python/isort/isort-4.2.5.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
DESCRIPTION="A python utility/library to sort imports"
diff --git a/dev-python/isort/isort-4.3.15.ebuild b/dev-python/isort/isort-4.3.15.ebuild
index 0c4b6b3ae1ac..c58018e83f49 100644
--- a/dev-python/isort/isort-4.3.15.ebuild
+++ b/dev-python/isort/isort-4.3.15.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
DESCRIPTION="A python utility/library to sort imports"
diff --git a/dev-python/isort/isort-4.3.21_p2.ebuild b/dev-python/isort/isort-4.3.21_p2.ebuild
index 17e14eefd37d..67a94215982b 100644
--- a/dev-python/isort/isort-4.3.21_p2.ebuild
+++ b/dev-python/isort/isort-4.3.21_p2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
inherit distutils-r1