summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-i18n/kimera/files/kimera-underlinking.patch (renamed from app-i18n/kimera/files/kimera-2.11-underlinking.patch)2
-rw-r--r--app-i18n/kimera/kimera-2.11-r1.ebuild10
2 files changed, 5 insertions, 7 deletions
diff --git a/app-i18n/kimera/files/kimera-2.11-underlinking.patch b/app-i18n/kimera/files/kimera-underlinking.patch
index dab4b63e7c14..0a00171afd60 100644
--- a/app-i18n/kimera/files/kimera-2.11-underlinking.patch
+++ b/app-i18n/kimera/files/kimera-underlinking.patch
@@ -1,5 +1,3 @@
-diff --git a/kimera.pro b/kimera.pro
-index 0d4f0be..a2b63da 100644
--- a/kimera.pro
+++ b/kimera.pro
@@ -90,7 +90,7 @@ SOURCES = \
diff --git a/app-i18n/kimera/kimera-2.11-r1.ebuild b/app-i18n/kimera/kimera-2.11-r1.ebuild
index e01c230b51a3..85d59588f93f 100644
--- a/app-i18n/kimera/kimera-2.11-r1.ebuild
+++ b/app-i18n/kimera/kimera-2.11-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=3
@@ -22,12 +22,12 @@ RDEPEND="${DEPEND}"
DOCS="AUTHORS README*"
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-underlinking.patch
+}
+
src_configure() {
local myconf="target.path=/usr/$(get_libdir)/${P}"
use anthy || myconf="${myconf} no_anthy=1"
eqmake4 kimera.pro ${myconf}
}
-
-src_prepare() {
- epatch "${FILESDIR}"/${P}-underlinking.patch
-}