summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-cluster/rdma-core/rdma-core-26.0-r2.ebuild2
-rw-r--r--sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild2
-rw-r--r--sys-cluster/rdma-core/rdma-core-27.0-r2.ebuild2
-rw-r--r--sys-cluster/rdma-core/rdma-core-28.0-r1.ebuild2
-rw-r--r--sys-cluster/rdma-core/rdma-core-29.0-r1.ebuild2
-rw-r--r--sys-cluster/rdma-core/rdma-core-30.0-r1.ebuild2
-rw-r--r--sys-cluster/rdma-core/rdma-core-9999.ebuild2
7 files changed, 7 insertions, 7 deletions
diff --git a/sys-cluster/rdma-core/rdma-core-26.0-r2.ebuild b/sys-cluster/rdma-core/rdma-core-26.0-r2.ebuild
index 74779b99fe8f..ae773c23dc32 100644
--- a/sys-cluster/rdma-core/rdma-core-26.0-r2.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-26.0-r2.ebuild
@@ -59,7 +59,7 @@ BDEPEND="virtual/pkgconfig"
PATCHES=( "${FILESDIR}"/optional_pandoc.patch )
pkg_setup() {
- python-single-r1_pkg_setup
+ use python && python-single-r1_pkg_setup
}
diff --git a/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild b/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild
index 19ce4ff4082f..720b47023aef 100644
--- a/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-26.1-r1.ebuild
@@ -59,7 +59,7 @@ BDEPEND="virtual/pkgconfig"
PATCHES=( "${FILESDIR}"/optional_pandoc.patch )
pkg_setup() {
- python-single-r1_pkg_setup
+ use python && python-single-r1_pkg_setup
}
diff --git a/sys-cluster/rdma-core/rdma-core-27.0-r2.ebuild b/sys-cluster/rdma-core/rdma-core-27.0-r2.ebuild
index 7f6e171699e5..9911097e9b41 100644
--- a/sys-cluster/rdma-core/rdma-core-27.0-r2.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-27.0-r2.ebuild
@@ -59,7 +59,7 @@ BDEPEND="virtual/pkgconfig"
PATCHES=( "${FILESDIR}"/optional_pandoc.patch )
pkg_setup() {
- python-single-r1_pkg_setup
+ use python && python-single-r1_pkg_setup
}
diff --git a/sys-cluster/rdma-core/rdma-core-28.0-r1.ebuild b/sys-cluster/rdma-core/rdma-core-28.0-r1.ebuild
index 895bd252e6e6..be7204ccc11c 100644
--- a/sys-cluster/rdma-core/rdma-core-28.0-r1.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-28.0-r1.ebuild
@@ -59,7 +59,7 @@ BDEPEND="virtual/pkgconfig"
PATCHES=( "${FILESDIR}"/optional_pandoc.patch )
pkg_setup() {
- python-single-r1_pkg_setup
+ use python && python-single-r1_pkg_setup
}
diff --git a/sys-cluster/rdma-core/rdma-core-29.0-r1.ebuild b/sys-cluster/rdma-core/rdma-core-29.0-r1.ebuild
index 9a120345c302..6d0a8046f9c4 100644
--- a/sys-cluster/rdma-core/rdma-core-29.0-r1.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-29.0-r1.ebuild
@@ -59,7 +59,7 @@ BDEPEND="virtual/pkgconfig"
PATCHES=( "${FILESDIR}"/optional_pandoc.patch )
pkg_setup() {
- python-single-r1_pkg_setup
+ use python && python-single-r1_pkg_setup
}
diff --git a/sys-cluster/rdma-core/rdma-core-30.0-r1.ebuild b/sys-cluster/rdma-core/rdma-core-30.0-r1.ebuild
index 9bcb28a2f0be..c7530aca8d21 100644
--- a/sys-cluster/rdma-core/rdma-core-30.0-r1.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-30.0-r1.ebuild
@@ -59,7 +59,7 @@ BDEPEND="virtual/pkgconfig"
PATCHES=( "${FILESDIR}"/optional_pandoc.patch )
pkg_setup() {
- python-single-r1_pkg_setup
+ use python && python-single-r1_pkg_setup
}
diff --git a/sys-cluster/rdma-core/rdma-core-9999.ebuild b/sys-cluster/rdma-core/rdma-core-9999.ebuild
index fae3876a639c..6db92b4ee104 100644
--- a/sys-cluster/rdma-core/rdma-core-9999.ebuild
+++ b/sys-cluster/rdma-core/rdma-core-9999.ebuild
@@ -57,7 +57,7 @@ RDEPEND="${COMMON_DEPEND}
BDEPEND="virtual/pkgconfig"
pkg_setup() {
- python-single-r1_pkg_setup
+ use python && python-single-r1_pkg_setup
}