summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/PyQt5-sip/PyQt5-sip-4.19.22-r1.ebuild (renamed from dev-python/PyQt5-sip/PyQt5-sip-4.19.22.ebuild)6
-rw-r--r--dev-python/PyQt5-sip/PyQt5-sip-4.19.23-r1.ebuild (renamed from dev-python/PyQt5-sip/PyQt5-sip-4.19.23.ebuild)6
2 files changed, 2 insertions, 10 deletions
diff --git a/dev-python/PyQt5-sip/PyQt5-sip-4.19.22.ebuild b/dev-python/PyQt5-sip/PyQt5-sip-4.19.22-r1.ebuild
index a69499758b4f..9313ec901ef5 100644
--- a/dev-python/PyQt5-sip/PyQt5-sip-4.19.22.ebuild
+++ b/dev-python/PyQt5-sip/PyQt5-sip-4.19.22-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{6,7,8,9} )
inherit python-r1 toolchain-funcs
DESCRIPTION="Private sip module for PyQt5"
@@ -50,10 +50,6 @@ src_prepare() {
src_configure() {
configuration() {
- if ! python_is_python3; then
- local CFLAGS="${CFLAGS} -fno-strict-aliasing"
- fi
-
local myconf=(
"${PYTHON}"
"${S}"/configure.py
diff --git a/dev-python/PyQt5-sip/PyQt5-sip-4.19.23.ebuild b/dev-python/PyQt5-sip/PyQt5-sip-4.19.23-r1.ebuild
index 2c211f51a220..c61529a6f32a 100644
--- a/dev-python/PyQt5-sip/PyQt5-sip-4.19.23.ebuild
+++ b/dev-python/PyQt5-sip/PyQt5-sip-4.19.23-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{6,7,8,9} )
inherit python-r1 toolchain-funcs
DESCRIPTION="Private sip module for PyQt5"
@@ -50,10 +50,6 @@ src_prepare() {
src_configure() {
configuration() {
- if ! python_is_python3; then
- local CFLAGS="${CFLAGS} -fno-strict-aliasing"
- fi
-
local myconf=(
"${PYTHON}"
"${S}"/configure.py