summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-sound/spotify/spotify-1.0.69.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/media-sound/spotify/spotify-1.0.69.ebuild b/media-sound/spotify/spotify-1.0.69.ebuild
index 621e0eb4a634..9a0afad07016 100644
--- a/media-sound/spotify/spotify-1.0.69.ebuild
+++ b/media-sound/spotify/spotify-1.0.69.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils fdo-mime gnome2-utils pax-utils unpacker
+inherit eutils xdg-utils gnome2-utils pax-utils unpacker
DESCRIPTION="Spotify is a social music platform"
HOMEPAGE="https://www.spotify.com/ch-de/download/previews/"
@@ -97,8 +97,8 @@ pkg_preinst() {
pkg_postinst() {
gnome2_icon_cache_update
- fdo-mime_mime_database_update
- fdo-mime_desktop_database_update
+ xdg_mimeinfo_database_update
+ xdg_desktop_database_update
ewarn "If Spotify crashes after an upgrade its cache may be corrupt."
ewarn "To remove the cache:"
@@ -112,6 +112,6 @@ pkg_postinst() {
pkg_postrm() {
gnome2_icon_cache_update
- fdo-mime_mime_database_update
- fdo-mime_desktop_database_update
+ xdg_mimeinfo_database_update
+ xdg_desktop_database_update
}