summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/adplug/adplug-2.2.1.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/media-libs/adplug/adplug-2.2.1.ebuild b/media-libs/adplug/adplug-2.2.1.ebuild
index dc62bad78564..ab8068472a1a 100644
--- a/media-libs/adplug/adplug-2.2.1.ebuild
+++ b/media-libs/adplug/adplug-2.2.1.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=4
+EAPI=6
DESCRIPTION="A free, cross-platform, hardware independent AdLib sound player library"
HOMEPAGE="http://adplug.sourceforge.net"
@@ -16,8 +16,6 @@ RDEPEND=">=dev-cpp/libbinio-1.4"
DEPEND="${RDEPEND}
virtual/pkgconfig"
-DOCS=( AUTHORS BUGS ChangeLog NEWS README TODO )
-
src_configure() {
econf \
$(use_enable static-libs static) \
@@ -26,5 +24,5 @@ src_configure() {
src_install() {
default
- rm -f "${ED}"usr/lib*/lib${PN}.la
+ find "${D}" -name '*.la' -delete || die
}