summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www-client/chromium/chromium-49.0.2623.87-r1.ebuild12
-rw-r--r--www-client/chromium/chromium-49.0.2623.87.ebuild12
2 files changed, 12 insertions, 12 deletions
diff --git a/www-client/chromium/chromium-49.0.2623.87-r1.ebuild b/www-client/chromium/chromium-49.0.2623.87-r1.ebuild
index 7d2a7ea81345..a5053741bf39 100644
--- a/www-client/chromium/chromium-49.0.2623.87-r1.ebuild
+++ b/www-client/chromium/chromium-49.0.2623.87-r1.ebuild
@@ -121,12 +121,12 @@ DEPEND+=" $(python_gen_any_dep '
dev-python/simplejson[${PYTHON_USEDEP}]
')"
python_check_deps() {
- has_version "dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]" && \
- has_version "dev-python/beautifulsoup:4[${PYTHON_USEDEP}]" && \
- has_version "dev-python/html5lib[${PYTHON_USEDEP}]" && \
- has_version "dev-python/jinja[${PYTHON_USEDEP}]" && \
- has_version "dev-python/ply[${PYTHON_USEDEP}]" && \
- has_version "dev-python/simplejson[${PYTHON_USEDEP}]"
+ has_version --host-root "dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/beautifulsoup:4[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/html5lib[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/jinja[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/ply[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/simplejson[${PYTHON_USEDEP}]"
}
if ! has chromium_pkg_die ${EBUILD_DEATH_HOOKS}; then
diff --git a/www-client/chromium/chromium-49.0.2623.87.ebuild b/www-client/chromium/chromium-49.0.2623.87.ebuild
index f91918d4434b..6f6c60b70477 100644
--- a/www-client/chromium/chromium-49.0.2623.87.ebuild
+++ b/www-client/chromium/chromium-49.0.2623.87.ebuild
@@ -121,12 +121,12 @@ DEPEND+=" $(python_gen_any_dep '
dev-python/simplejson[${PYTHON_USEDEP}]
')"
python_check_deps() {
- has_version "dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]" && \
- has_version "dev-python/beautifulsoup:4[${PYTHON_USEDEP}]" && \
- has_version "dev-python/html5lib[${PYTHON_USEDEP}]" && \
- has_version "dev-python/jinja[${PYTHON_USEDEP}]" && \
- has_version "dev-python/ply[${PYTHON_USEDEP}]" && \
- has_version "dev-python/simplejson[${PYTHON_USEDEP}]"
+ has_version --host-root "dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/beautifulsoup:4[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/html5lib[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/jinja[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/ply[${PYTHON_USEDEP}]" &&
+ has_version --host-root "dev-python/simplejson[${PYTHON_USEDEP}]"
}
if ! has chromium_pkg_die ${EBUILD_DEATH_HOOKS}; then