summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/cangjie/cangjie-1.3-r1.ebuild (renamed from dev-python/cangjie/cangjie-1.3.ebuild)6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/cangjie/cangjie-1.3.ebuild b/dev-python/cangjie/cangjie-1.3-r1.ebuild
index c3b821370277..646ccfa41771 100644
--- a/dev-python/cangjie/cangjie-1.3.ebuild
+++ b/dev-python/cangjie/cangjie-1.3-r1.ebuild
@@ -43,7 +43,11 @@ src_test() {
}
src_install() {
- python_foreach_impl run_in_build_dir default
+ python_install() {
+ default
+ python_optimize
+ }
+ python_foreach_impl run_in_build_dir python_install
einstalldocs
find "${D}" -name '*.la' -delete || die