summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.500.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Geo-IP/Geo-IP-1.500.0.ebuild b/dev-perl/Geo-IP/Geo-IP-1.500.0.ebuild
new file mode 100644
index 000000000000..88c72166662c
--- /dev/null
+++ b/dev-perl/Geo-IP/Geo-IP-1.500.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MAXMIND
+MODULE_VERSION=1.45
+inherit perl-module multilib
+
+DESCRIPTION="Look up country by IP Address"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
+
+SRC_TEST=do
+myconf="LIBS=-L/usr/$(get_libdir)"