summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/libzilla/Manifest1
-rw-r--r--dev-python/libzilla/libzilla-1.3.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/libzilla/Manifest b/dev-python/libzilla/Manifest
index 624f58807662..2736d0dda689 100644
--- a/dev-python/libzilla/Manifest
+++ b/dev-python/libzilla/Manifest
@@ -1 +1,2 @@
DIST libzilla-1.2.zip 15869 SHA256 2d899347f1e9ad542358369624fffce9ca98b886791557d88532c697f7a688dd SHA512 75c48c4ed8dd71bd1a3399ba3ae482d9092461038e95c421e91b01307be66ff00594a7296072f81973c3f7ff77517ec495cc6794419bc8cb16954e890b3d90d0 WHIRLPOOL a20cb49a8845f9e4fb68d903abb4d950f3c57483632032278724f114aa886ab73dfd39b445047d1b44a3a8f0a72df7467e56fcf458a06c9e3999240d1e7a4ac4
+DIST libzilla-1.3.zip 17384 SHA256 0b365586ff5249389357ca37f8d346801cf3b61c5cab9a4aa0fc4ee7e13e4035 SHA512 cb38edbf71642b3358417247a62208bf865a6ea62f94eb5c3f4ee46b33ed90c53c8c3483ea3eea031e301d693d77ed65a221e7bd13a4c2dc4e436f8c2d92b66b WHIRLPOOL 0a6fc193f8c843abb87980625be2edf3df382b4fa957bdfc36ce025258537de3dd5d228551bd3a389478658d1170c42571e82598ee4846df87b4250039eaf18d
diff --git a/dev-python/libzilla/libzilla-1.3.ebuild b/dev-python/libzilla/libzilla-1.3.ebuild
new file mode 100644
index 000000000000..b84aa7623610
--- /dev/null
+++ b/dev-python/libzilla/libzilla-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{3,4,5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for managing Bugzilla bug reports from the CLI"
+HOMEPAGE="https://github.com/monsieurp/libzilla"
+SRC_URI="https://github.com/monsieurp/libzilla/archive/v${PV}.zip -> ${P}.zip"
+
+KEYWORDS="~amd64 ~x86"
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/docopt[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]"