summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r2.ebuild b/dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r2.ebuild
new file mode 100644
index 000000000000..8fb3915b080f
--- /dev/null
+++ b/dev-perl/Fatal-Exception/Fatal-Exception-0.50.0-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DEXTER
+DIST_VERSION=0.05
+inherit perl-module
+
+DESCRIPTION="Succeed or throw exception"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/Exception-Died
+ >=dev-perl/Exception-Base-0.22.01"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( >=dev-perl/Test-Unit-Lite-0.12
+ dev-perl/Test-Assert
+ dev-perl/Exception-Warning )"