summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games-util/dfarc/dfarc-3.12.ebuild56
1 files changed, 0 insertions, 56 deletions
diff --git a/games-util/dfarc/dfarc-3.12.ebuild b/games-util/dfarc/dfarc-3.12.ebuild
deleted file mode 100644
index b290c3a959d1..000000000000
--- a/games-util/dfarc/dfarc-3.12.ebuild
+++ /dev/null
@@ -1,56 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-WX_GTK_VER="3.0"
-inherit eutils gnome2-utils fdo-mime wxwidgets games
-
-DESCRIPTION="Frontend and .dmod installer for GNU FreeDink"
-HOMEPAGE="http://www.freedink.org/"
-SRC_URI="mirror://gnu/freedink/${P}.tar.gz"
-
-LICENSE="GPL-3 BZIP2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="nls"
-
-RDEPEND="
- app-arch/bzip2
- x11-misc/xdg-utils
- x11-libs/wxGTK:${WX_GTK_VER}[X]"
-DEPEND="${RDEPEND}
- nls? ( >=dev-util/intltool-0.31 )"
-
-src_prepare() {
- epatch "${FILESDIR}"/${P}-nowindres.patch
-}
-
-src_configure() {
- egamesconf \
- $(use_enable nls) \
- --disable-desktopfiles
-}
-
-src_install() {
- default
- dodoc TRANSLATIONS.txt
- prepgamesdirs
-}
-
-pkg_preinst() {
- games_pkg_preinst
- gnome2_icon_savelist
-}
-
-pkg_postinst() {
- games_pkg_postinst
- gnome2_icon_cache_update
- fdo-mime_desktop_database_update
- fdo-mime_mime_database_update
-}
-
-pkg_postrm() {
- gnome2_icon_cache_update
- fdo-mime_desktop_database_update
- fdo-mime_mime_database_update
-}