summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-php/swoole/swoole-4.2.13.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/swoole/swoole-4.2.13.ebuild b/dev-php/swoole/swoole-4.2.13.ebuild
index 3d197c664272..04aa2e40c373 100644
--- a/dev-php/swoole/swoole-4.2.13.ebuild
+++ b/dev-php/swoole/swoole-4.2.13.ebuild
@@ -44,7 +44,7 @@ IUSE="debug http2 libressl mysql sockets ssl"
src_configure() {
# PostgreSQL disabled due to Gentoo's slot system
- # JEMalloc not included as it refuses to find a ${EROOT}usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
--disable-coroutine-postgresql
@@ -52,7 +52,7 @@ src_configure() {
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT%/}/usr")
+ $(use_with ssl openssl-dir "${EROOT}/usr")
$(use_enable sockets)
)