summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ml/cudf/cudf-0.8-r1.ebuild6
-rw-r--r--dev-ml/cudf/cudf-0.9.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-ml/cudf/cudf-0.8-r1.ebuild b/dev-ml/cudf/cudf-0.8-r1.ebuild
index 3d7e202217bc..682642554816 100644
--- a/dev-ml/cudf/cudf-0.8-r1.ebuild
+++ b/dev-ml/cudf/cudf-0.8-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -34,10 +34,10 @@ src_prepare() {
-e 's|make|$(MAKE)|g' \
Makefile || die
sed -i \
- -e 's|-lncurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0)|g' \
+ -e 's|-lncurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0 libunwind)|g' \
c-lib/Makefile || die
sed -i \
- -e 's|-lcurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0)|g' \
+ -e 's|-lcurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0 libunwind)|g' \
c-lib/Makefile.variants || die
tc-export CC PKG_CONFIG
diff --git a/dev-ml/cudf/cudf-0.9.ebuild b/dev-ml/cudf/cudf-0.9.ebuild
index 5a1763469039..0294691bd95c 100644
--- a/dev-ml/cudf/cudf-0.9.ebuild
+++ b/dev-ml/cudf/cudf-0.9.ebuild
@@ -35,10 +35,10 @@ src_prepare() {
-e 's|make|$(MAKE)|g' \
Makefile || die
sed -i \
- -e 's|-lncurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0)|g' \
+ -e 's|-lncurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0 libunwind)|g' \
c-lib/Makefile || die
sed -i \
- -e 's|-lcurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0)|g' \
+ -e 's|-lcurses|$(shell ${PKG_CONFIG} --libs ncurses glib-2.0 libunwind)|g' \
c-lib/Makefile.variants || die
tc-export CC PKG_CONFIG