summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-editors/vis/vis-0.4.ebuild4
-rw-r--r--app-editors/vis/vis-9999.ebuild4
2 files changed, 6 insertions, 2 deletions
diff --git a/app-editors/vis/vis-0.4.ebuild b/app-editors/vis/vis-0.4.ebuild
index 576e28a5680a..b8f0705856cc 100644
--- a/app-editors/vis/vis-0.4.ebuild
+++ b/app-editors/vis/vis-0.4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
MY_PTV=0.2
@@ -30,6 +30,8 @@ src_prepare() {
sed -i 's/.*vim.*//' test/Makefile || die
fi
fi
+
+ default
}
src_configure() {
diff --git a/app-editors/vis/vis-9999.ebuild b/app-editors/vis/vis-9999.ebuild
index 06671de4ce5d..7c59933793ac 100644
--- a/app-editors/vis/vis-9999.ebuild
+++ b/app-editors/vis/vis-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit git-r3
DESCRIPTION="modern, legacy free, simple yet efficient vim-like editor"
@@ -24,6 +24,8 @@ src_prepare() {
if use test && ! type -P vim &>/dev/null; then
sed -i 's/.*vim.*//' "${S}/test/Makefile" || die
fi
+
+ default
}
src_configure() {