summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--xfce-base/thunar/thunar-1.6.12.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/xfce-base/thunar/thunar-1.6.12.ebuild b/xfce-base/thunar/thunar-1.6.12.ebuild
index 1081996ccfd5..7f0e7ed3946e 100644
--- a/xfce-base/thunar/thunar-1.6.12.ebuild
+++ b/xfce-base/thunar/thunar-1.6.12.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit virtualx
+inherit virtualx xdg-utils
MY_P=${P^}
@@ -65,3 +65,11 @@ src_configure() {
src_test() {
virtx emake check
}
+
+pkg_postinst() {
+ xdg_desktop_database_update
+}
+
+pkg_postrm() {
+ xdg_desktop_database_update
+}