summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/css-parser/css-parser-1.0.4-r1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/css-parser/css-parser-1.0.4-r1.ebuild b/dev-python/css-parser/css-parser-1.0.4-r1.ebuild
new file mode 100644
index 000000000000..29254e698e30
--- /dev/null
+++ b/dev-python/css-parser/css-parser-1.0.4-r1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python{2_7,3_{5,6,7}} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="A CSS Cascading Style Sheets library (fork of cssutils)"
+HOMEPAGE="https://pypi.org/project/css-parser/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+
+BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"