summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/libvpx/libvpx-1.9.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/media-libs/libvpx/libvpx-1.9.0.ebuild b/media-libs/libvpx/libvpx-1.9.0.ebuild
index a437b47fa4fd..7263b998acd0 100644
--- a/media-libs/libvpx/libvpx-1.9.0.ebuild
+++ b/media-libs/libvpx/libvpx-1.9.0.ebuild
@@ -104,7 +104,9 @@ multilib_src_configure() {
multilib_src_compile() {
# build verbose by default and do not build examples that will not be installed
- emake verbose=yes GEN_EXAMPLES=
+ # disable stripping of debug info, bug #752057
+ # (only works as long as upstream does not use non-gnu strip)
+ emake verbose=yes GEN_EXAMPLES= HAVE_GNU_STRIP=no
}
multilib_src_test() {