summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.12.ebuild11
-rw-r--r--games-util/linux-wbfs-manager/linux-wbfs-manager-9999.ebuild11
2 files changed, 14 insertions, 8 deletions
diff --git a/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.12.ebuild b/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.12.ebuild
index ac70b1fc110d..b0344682aec6 100644
--- a/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.12.ebuild
+++ b/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.12.ebuild
@@ -1,14 +1,16 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
+
+inherit toolchain-funcs
+
if [[ "${PV}" == "9999" ]]; then
ESVN_REPO_URI="https://linux-wbfs-manager.googlecode.com/svn/trunk/"
- inherit toolchain-funcs subversion
+ inherit subversion
SRC_URI=""
#KEYWORDS=""
else
- inherit toolchain-funcs
SRC_URI="https://linux-wbfs-manager.googlecode.com/files/${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
fi;
@@ -23,7 +25,8 @@ IUSE=""
RDEPEND="dev-libs/glib:2
gnome-base/libglade:2.0"
DEPEND="${RDEPEND}
- virtual/pkgconfig"
+ virtual/pkgconfig
+"
if [[ ${PV} == "9999" ]] ; then
S=${WORKDIR}/${ECVS_MODULE}
diff --git a/games-util/linux-wbfs-manager/linux-wbfs-manager-9999.ebuild b/games-util/linux-wbfs-manager/linux-wbfs-manager-9999.ebuild
index 59c3678a99f2..b0344682aec6 100644
--- a/games-util/linux-wbfs-manager/linux-wbfs-manager-9999.ebuild
+++ b/games-util/linux-wbfs-manager/linux-wbfs-manager-9999.ebuild
@@ -1,14 +1,16 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
+
+inherit toolchain-funcs
+
if [[ "${PV}" == "9999" ]]; then
ESVN_REPO_URI="https://linux-wbfs-manager.googlecode.com/svn/trunk/"
- inherit toolchain-funcs subversion
+ inherit subversion
SRC_URI=""
#KEYWORDS=""
else
- inherit toolchain-funcs
SRC_URI="https://linux-wbfs-manager.googlecode.com/files/${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
fi;
@@ -23,7 +25,8 @@ IUSE=""
RDEPEND="dev-libs/glib:2
gnome-base/libglade:2.0"
DEPEND="${RDEPEND}
- virtual/pkgconfig"
+ virtual/pkgconfig
+"
if [[ ${PV} == "9999" ]] ; then
S=${WORKDIR}/${ECVS_MODULE}