summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/blinker/blinker-1.4.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/blinker/blinker-1.4.ebuild b/dev-python/blinker/blinker-1.4.ebuild
deleted file mode 100644
index 0faf7a1f136e..000000000000
--- a/dev-python/blinker/blinker-1.4.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Fast, simple object-to-object and broadcast signaling"
-HOMEPAGE="https://pythonhosted.org/blinker/ https://pypi.org/project/blinker/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm ~arm64 ppc ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE="doc test"
-RESTRICT="!test? ( test )"
-
-DEPEND="test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-python_test() {
- nosetests -v || die "Testing failed with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && HTML_DOCS=( docs/html/. )
- distutils-r1_python_install_all
-}