summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/entr/entr-3.2.ebuild')
-rw-r--r--app-admin/entr/entr-3.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-admin/entr/entr-3.2.ebuild b/app-admin/entr/entr-3.2.ebuild
new file mode 100644
index 000000000000..fb6aaa52d2d5
--- /dev/null
+++ b/app-admin/entr/entr-3.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Run arbitrary commands when files change"
+HOMEPAGE="http://entrproject.org/"
+SRC_URI="http://entrproject.org/code/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+src_unpack() {
+ unpack "${P}.tar.gz"
+ mv eradman-* "${P}"
+}
+
+src_configure() {
+ sh configure || die
+}
+
+src_test() {
+ emake test
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+}