summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/bchunk/bchunk-1.2.2-r1.ebuild')
-rw-r--r--app-cdr/bchunk/bchunk-1.2.2-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-cdr/bchunk/bchunk-1.2.2-r1.ebuild b/app-cdr/bchunk/bchunk-1.2.2-r1.ebuild
new file mode 100644
index 000000000000..464109766dd3
--- /dev/null
+++ b/app-cdr/bchunk/bchunk-1.2.2-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Convert CD images from bin/cue to iso+wav/cdr"
+HOMEPAGE="http://he.fi/bchunk/"
+SRC_URI="http://he.fi/bchunk/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 ~arm64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos"
+
+src_compile() {
+ emake \
+ CC="$(tc-getCC)" \
+ CFLAGS="${CFLAGS}" \
+ LD="$(tc-getCC)"
+}
+
+src_install() {
+ dobin bchunk
+ doman bchunk.1
+ einstalldocs
+ dodoc bchunk.spec
+}