summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/disc-cover/disc-cover-1.5.6-r1.ebuild')
-rw-r--r--app-cdr/disc-cover/disc-cover-1.5.6-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-cdr/disc-cover/disc-cover-1.5.6-r1.ebuild b/app-cdr/disc-cover/disc-cover-1.5.6-r1.ebuild
new file mode 100644
index 000000000000..6e0334718427
--- /dev/null
+++ b/app-cdr/disc-cover/disc-cover-1.5.6-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Creates CD-Covers via LaTeX by fetching cd-info from freedb.org or local file"
+HOMEPAGE="http://www.vanhemert.co.uk/disc-cover.html"
+SRC_URI="http://www.vanhemert.co.uk/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+SLOT="0"
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}
+ dev-perl/Audio-CD-disc-cover
+ virtual/latex-base
+"
+
+src_compile() {
+ pod2man disc-cover > disc-cover.1 || die
+}
+
+src_install() {
+ dobin disc-cover
+ dodoc AUTHORS CHANGELOG TODO
+ doman disc-cover.1
+ insinto /usr/share/${PN}/templates
+ doins templates/*
+}