summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.5.ebuild')
-rw-r--r--app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.5.ebuild b/app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.5.ebuild
new file mode 100644
index 000000000000..4f56b014daae
--- /dev/null
+++ b/app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+DESCRIPTION="ASEDriveIIIe USB Card Reader"
+HOMEPAGE="http://www.athena-scs.com"
+SRC_URI="http://www.athena-scs.com/downloads/${P}.tar.bz2"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+RDEPEND=">=sys-apps/pcsc-lite-1.3.0
+ =virtual/libusb-0*"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+
+ dodoc ChangeLog README
+}
+
+pkg_postinst() {
+ elog "NOTICE:"
+ elog "You should restart pcscd."
+}