summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/certbot/certbot-9999.ebuild')
-rw-r--r--app-crypt/certbot/certbot-9999.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/app-crypt/certbot/certbot-9999.ebuild b/app-crypt/certbot/certbot-9999.ebuild
index f5147fca7936..8496941da96c 100644
--- a/app-crypt/certbot/certbot-9999.ebuild
+++ b/app-crypt/certbot/certbot-9999.ebuild
@@ -3,6 +3,7 @@
EAPI=7
PYTHON_COMPAT=(python{3_6,3_7,3_8})
+DISTUTILS_USE_SETUPTOOLS=rdepend
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"
@@ -23,9 +24,7 @@ SLOT="0"
IUSE="test"
RESTRICT="!test? ( test )"
-CDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND="
- ${CDEPEND}
>=app-crypt/acme-1.6.0[${PYTHON_USEDEP}]
>=dev-python/configargparse-0.9.3[${PYTHON_USEDEP}]
dev-python/configobj[${PYTHON_USEDEP}]
@@ -37,7 +36,6 @@ RDEPEND="
dev-python/pytz[${PYTHON_USEDEP}]
dev-python/zope-component[${PYTHON_USEDEP}]
dev-python/zope-interface[${PYTHON_USEDEP}]"
-DEPEND="${CDEPEND}"
distutils_enable_tests pytest