summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/gentoo-keys/gentoo-keys-201501052117.ebuild')
-rw-r--r--app-crypt/gentoo-keys/gentoo-keys-201501052117.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-crypt/gentoo-keys/gentoo-keys-201501052117.ebuild b/app-crypt/gentoo-keys/gentoo-keys-201501052117.ebuild
new file mode 100644
index 000000000000..7a80e90784d4
--- /dev/null
+++ b/app-crypt/gentoo-keys/gentoo-keys-201501052117.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2014-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+DESCRIPTION="A Openpgp/gpg keyring of official Gentoo release media gpg keys"
+HOMEPAGE="https://wiki.gentoo.org/wiki/Project:Gentoo-keys"
+SRC_URI="http://dev.gentoo.org/~dolsen/releases/keyrings/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+KEYWORDS="alpha amd64 arm hppa ia64 ppc64 ppc sparc x86 ~arm64 ~x86-fbsd ~amd64-fbsd ~m68k ~mips ~s390 ~sh"
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}"
+
+src_prepare(){ true; }
+
+src_install(){
+ insinto /var/lib/gentoo/gkeys/keyrings
+ doins -r gentoo
+}