summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/osslsigncode/osslsigncode-1.4.ebuild')
-rw-r--r--app-crypt/osslsigncode/osslsigncode-1.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-crypt/osslsigncode/osslsigncode-1.4.ebuild b/app-crypt/osslsigncode/osslsigncode-1.4.ebuild
new file mode 100644
index 000000000000..40c7df0e2359
--- /dev/null
+++ b/app-crypt/osslsigncode/osslsigncode-1.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+DESCRIPTION="Platform-independent tool for Authenticode signing of EXE/CAB files"
+HOMEPAGE="https://sourceforge.net/projects/osslsigncode"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="curl"
+
+RDEPEND="dev-libs/openssl
+ curl? ( net-misc/curl )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ econf $(use_with curl)
+}