summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/certbot-apache/certbot-apache-1.3.0-r1.ebuild (renamed from app-crypt/certbot-apache/certbot-apache-1.3.0.ebuild)4
-rw-r--r--app-crypt/certbot-apache/certbot-apache-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-crypt/certbot-apache/certbot-apache-1.3.0.ebuild b/app-crypt/certbot-apache/certbot-apache-1.3.0-r1.ebuild
index d454271a63c7..3ef09260e724 100644
--- a/app-crypt/certbot-apache/certbot-apache-1.3.0.ebuild
+++ b/app-crypt/certbot-apache/certbot-apache-1.3.0-r1.ebuild
@@ -31,9 +31,9 @@ RDEPEND=">=app-crypt/acme-0.29.0[${PYTHON_USEDEP}]
dev-python/zope-component[${PYTHON_USEDEP}]
dev-python/zope-interface[${PYTHON_USEDEP}]"
DEPEND="test? ( ${RDEPEND}
- dev-python/nose[${PYTHON_USEDEP}] )
+ dev-python/pytest[${PYTHON_USEDEP}] )
dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
- nosetests || die
+ esetup.py test || die
}
diff --git a/app-crypt/certbot-apache/certbot-apache-9999.ebuild b/app-crypt/certbot-apache/certbot-apache-9999.ebuild
index 56e71bffc582..499084cf93b1 100644
--- a/app-crypt/certbot-apache/certbot-apache-9999.ebuild
+++ b/app-crypt/certbot-apache/certbot-apache-9999.ebuild
@@ -31,9 +31,9 @@ RDEPEND=">=app-crypt/acme-0.29.0[${PYTHON_USEDEP}]
dev-python/zope-component[${PYTHON_USEDEP}]
dev-python/zope-interface[${PYTHON_USEDEP}]"
DEPEND="test? ( ${RDEPEND}
- dev-python/nose[${PYTHON_USEDEP}] )
+ dev-python/pytest[${PYTHON_USEDEP}] )
dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
- nosetests || die
+ esetup.py test || die
}