summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/cppman/cppman-0.4.6.ebuild')
-rw-r--r--app-doc/cppman/cppman-0.4.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-doc/cppman/cppman-0.4.6.ebuild b/app-doc/cppman/cppman-0.4.6.ebuild
new file mode 100644
index 000000000000..31f687c0640b
--- /dev/null
+++ b/app-doc/cppman/cppman-0.4.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{3,4})
+
+inherit distutils-r1
+
+DESCRIPTION="C++ man pages for Linux, with source from cplusplus.com and cppreference.com"
+HOMEPAGE="https://github.com/aitjcize/cppman"
+LICENSE="GPL-3"
+
+SLOT="0"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~x86"
+
+RDEPEND="
+ sys-apps/groff
+ >=dev-python/beautifulsoup-4
+"
+
+# `./setup install` already installs docs
+DOCS=()